Firefox 5.0 and 3.6.18 security updates

Mozilla has released Firefox versions 5.0, and Firefox 3.6.18, each of which fixes a number of critical security issues including potential memory corruption. All Firefox 4.0 and 3.6 users should apply the update as soon as possible.

(Note that Firefox 5.0 replaces Firefox 4.0.1, which is now “end of life” indicating no more security updates will be released for Firefox 4.)

For more information, see:
http://www.mozilla.com/en-US/firefox/5.0/releasenotes/ and
http://www.mozilla.com/en-US/firefox/3.6.18/releasenotes/

Share

Leave a Reply

You must be logged in to post a comment.

Authors
Archives